Back to overview
Maintenance
Knovari Frontend Revamp
Apr 26, 2026 at 4:24pm UTC
–
Apr 26, 2026 at 10:59pm UTC
Affected services
backend.knovari.com/health
frontend.knovari.com
frontend.knovari.com/health
Resolved
Apr 26, 2026 at 10:59pm UTC
Maintenance ended
Affected services
Created
Apr 26, 2026 at 4:24pm UTC
Knovari's frontend has been re-designed and tested bringing a new experience for users. The update includes new features to make the sanitisation workflow easier and improve sanitisation preferences and detection.
Affected services